Javascript code prettifier

вторник, 16 июня 2015 г.

Шпаргалка по настройке cisco

1. Настройка hostname
Switch(config)#hostname HOSTNAME
2. Установка баннера
Switch(config)#banner motd q
      Enter TEXT message. End with the character 'q'.
      It is just banner.
      q
Switch(config)#
3. Создание vlan-ов
Switch(config)#vlan VLAN-NUMBER
Switch(config-vlan)#name NAME-OF-VLAN
4. Настройка access-портов
Switch(config-if)#description DESCRIPTION-OF-INTERFACE
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan VLAN-NUMBER
5. Настройка транковых портов
Switch(config-if)#description DESCRIPTION-OF-INTERFACE
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk allowed vlan VLAN-NUMBERS
6. Настройка нескольких интерфейсов
Switch(config)#interface range fastEthernet 0/6 — 10
7. Включить доступ по ssh  и отключить telnet
Router(config)#crypto key generate rsa
Router(config)#line vty 0 4
Router(config-line)#transport input ssh
Router(config-line)#password cisco
Router(config)#enable secret test # пароль для enable-режима
8. Настройка привязки по mac-адресу
switchport port-security maximum 1 -- ограничение кол-ва mac на данном порте
switchport port-security mac-address адрес -- задание адреса
switchport port-security mac-address sticky -- закрепление за портом текущего адреса
switchport port-security violation {shutdown | restrict | protect} -- {отключение порта | тбрасывает пакеты с незарегистрированного мака и пишет об этом в консоль | просто отбрасывает пакеты }
9. Dhcp Snooping
ip dhcp snooping -- включение
ip dhcp snooping vlan номер(а) -- в каких vlan ах работает
ip dhcp snooping trust -- доверенный порт
10. Ip Source Guard
ip verify source -- проверка привязки ip (должен быть включен dhcp snooping)
ip verify source port-security -- проверка привязки mac (должен быть включен port security)
11. Dynamic ARP Inspection
ip arp inspection vlan номер(а) -- проверка подлинности ARP-запросов
ip arp inspection trust -- добавление доверенных портов
12. Настройка EtherChannel
Switch(config)#interface range fa0/19-23
Switch(config-if-range)#channel-group 1 mode on


Наиболее используемые команды
enable -- вход в привилегированный режим
configure terminal -- вход в режим глобальной конфигурации
do ... -- выполнение обычной команды из режима конфигурации 
show running-config -- просмотр текущих настроек устройства
no shutdown -- включить интерфейс
access-class -- ограничение доступа по ip
reload in min -- перезагрузка через min
reload cancel -- отмена перезагрузки
copy running-config startup-config -- сохранение конфига
write memory -- сохранение текущей конфигурации
show spanning-tree vlan 3 -- просмотр информации о работе STP
spanning-tree mode rapid-pvst -- включение PVST+

Комментариев нет:

Отправка комментария